main

t

موسسه توليدي وخدماتي سبلان الكترونيك

بنام خدا
این مقالات توسط سایت www.sabalan-elec.com تهیه گردیده و با افتخار به سایت بسیار خوب www.kavirelectronic.ir تقدیم میگردد
امیدواریم که مورد لطف و توجه شما عزیزان قرار بگیرد خواهشمند است از راهنمایی خود ما را دریغ نفرمایید
با تشکر فراوان شاپور جگرگوشه

ساختمان ترانسفورماتورها

ساختمان ترانسفورماتورها

ترانسقورماتورها transformator يكي از پركاربردترين ابزارهای انتقال و تبديل انرژي الكتريكي ‌هستند ترانسفورماتور را ماشین الكترو مغناطيسي ساکن مي‌نامند يك ترانسفورماتور مي‌تواند سطح ولتاژ را از مقدار اوليه افزایش يا کاهش دهد.
 متن کامل مقاله

محاسبه ترانسفورماتورها

محاسبه ترانسفورماتورها

قبل از شروع ما بايد يك سري اطلاعات اوليه را بدست بياريم که مهمترين انها عبارتند از:
1- ولتاژ ورودي
2- ولتاژ خروجي
3- جريان خروجي متن کامل مقاله

معادل سیم لاکی استاندارد امریکایی AWG

American Wire Gauge (AWG)

American Wire Gauge (AWG) provides a standard for measure of the thickness of copper aluminum and other wirings in the United States and other countries
متن کامل مقاله

نرم افزار محاسبه ترانسفورماتور

نرم افزار محاسبه ترانسفورماتور

ما در اینجا به معرفی یکی از نرم افزارهای محاسبه ترانسفورماتور (Transformator Calcolation) می پردازیم که برای محاسبه ترانسفورماتورهای کوچک طراحی شده میپردازیم شما میتوانید از همین سایت آن را دانلود نمائید.
 متن کامل مقاله

b


sakhteman_trans

t

موسسه توليدي وخدماتي سبلان الكترونيك

ساختمان ترانسفورماتور

به نام خدا

شاید بي‌اغراق باشد كه بگوييم ترانسقورماتورها transformator يكي از پركاربردترين ابزارهای انتقال و تبديل انرژي الكتريكي ‌هستند.ترانسفورماتور را ماشین الكترومغناطيسي ساکن مي‌نامند يك ترانسفورماتور مي‌تواندسطح ولتاژ را از مقداری اوليه افزایش يا کاهش دهد.
ترانسفورماتور هم در شبكه سه‌فاز و هم در شبكه تك‌فاز کاربرد دارد.
اساس كار ترانسفورماتور:

اساس كار ترانسفورماتور القاي مغناطيسي متقابل‌‌است. مي‌دانيم كه جريان متناوب در برق شهر ايران داراي فركانس 50 هر تز است. يعني در 0.01 ثانيه نيم‌موج مثبت و در 0.01 ثانيه بعدي، نيم‌موج منفی در هر سر سيم وجود دارد. بنابراين وقتي‌كه جريان متناوب را به دوسر سيم ‌پيچ اوليه ترانسفورماتور مي‌دهيم ميدان الكتريكي متغيري در آن ایجاد مي‌شود
ميدان‌مغناطيسي توليدشده در هر لحظه نيز متناسب با تغيير جهت جريان در سيم‌پيچ دائما در حال تغيير است. این ميدان متغير از طريق هسته الكترومغناطيسي مسير خود را مي‌بندد يعني خطوط فرضي فوران مغناطيسي كه از قطب N سيم‌پيچ خارج مي‌شوند از طريق ورقه‌هاي هسته كه رلوكتانس ( مقاومت مغناطيسي ) كمتري دارند مسير خود را بسته و به ‌سمت قطب S حركت مي‌كنند. چون جهت این ميدان دائما در حال تغيير است لذا این ميدان متغير در سيم‌پيچ ديگري كه روي این هسته قرار گرفته‌است جريان الكتريكي ديگري القا مي‌كند. این جريان نيز متناسب با زمان تغيير جهت مي‌دهد و فركانس جريان القايي به ثانويه نيز 50 هرتز است به این پديده، كو پلينگ مغناطيسي مي‌گويند.

ترانسفورماتورها را با توجه به كاربرد و خصوصيات آنها به سه دسته كوچك متوسط و بزرگ دسته بندي می شوند
 ساختن ترانسفورماتورهاي بزرگ و متوسط به دليل مسايل حفاظتي و عايق بندي و امكانات موجود كار ساده اي نيست ولي ترانسفورماتورهاي كوچك را مي توان ساخت.

 ترانس ها از نظر كار كرد به دو نوع تقسيم ميشوند كه عبارتند از اتو ترانسفور ماتور و تراسفوماتور

اتو ترانسفور ماتور ها راندمان بالايي دارند و هم در مقدار هسته و هم سيم صرفه جويي ميشود ولي يك عيب عمده دارند و آن هم حفاظت الكتريكي ندارند (يعني شما در مقابل برق گرفتگي مصون نيستيد) ترانسفورماتور معمولي كه كاربرد بيشتري دارد بر اساس القاي الكترو مغناطيسي كار ميكند و هسته اين عمل را آسان تر ميكند

ترانسفورماتورها از نظر کاربرد به دو نوع تقسیم میشوند افزاینده و کاهنده

اگر ولتاژ ثانویه بيشتر از مقدار ورودي باشد اين ترانس ميشود افزاينده ولي اگر كمتر باشد اسم تراس كاهنده است از نظر محاسبات هيچ فرقي بين اين دو وجود ندارد جرياني كه در خروجي ترانس لازم داريد نيز بايد مشخص شود
ترانس ها از سه قسمت عمده تشکیل شده اند

 الف - هسته ترانسفورماتور:

هسته ترانسفورماتور متشكل از ورقه هاي نازك معمولا از جنس ورقه‌هاي ديناموبلش ( فريت - براي صنعت مخابرات و آهن سيليسيم‌دار - در صنعت برق ) است تا داراي قابليت نفوذ مغناطيسي خوب و قابليت هدايت الكتريكي بد براي كاهش تلفات فكو و هيسترزيس باشد انتخاب میکنند.
براي كم كردن تلفات آهني هسته ترانسفورماتور را نمي توان به طور يكپارچه ساخت. بلكه معمولا آنها را از ورقه هاي نازك فلزي كه نسبت به يكديگر عايق‌اندمي سازند. اين ورقه ها از آهن بدون پسماند با آلياژي از سيليسيم (حداكثر 4.5 درصد) كه داراي قابليت هدايت الكتريكي و قابليت هدايت مغناطيسي زياد است ساخته مي شوند اين هسته ها را به شكل هاي مختلف مي سازند كه رايج ترين آنها هسته EI مي باشد

در اثر زياد شدن مقدار سيليسيم ، ورقه‌هاي دينام شكننده مي شود. براي عايق كردن ورقهاي ترانسفورماتور ، قبلا از يك كاغذ نازك مخصوص كه در يك سمت اين ورقه چسبانده مي شود، استفاده مي كردند اما امروزه بدين منظور در هنگام ساختن و نورد اين ورقه ها يك لايه نازك اكسيد فسفات يا سيليكات به ضخامت 2 تا 20 ميكرون به عنوان عايق در روي آنها مي مالند و با آنها روي ورقه ها را مي پوشانند علاوه بر اين از لاك مخصوص نيز براي عايق كردن يك طرف ورقه ها استفاده مي شود.

بنابراين ، در مواقع محاسبه سطح مقطع هسته بايد سطح آهن خالص را منظور كرد. ورقه‌هاي ترانسفورماتورها را به ضخامت هاي 0.35 و 0.5 ميلي متر و در اندازه هاي استاندارد مي سازند. بايد دقت كرد كه سطح عايق شده ى ورقه هاي ترانسفورماتور همگي در يك جهت باشند (مثلا همه به طرف بالا) علاوه بر اين تا حد امكان نبايد در داخل قرقره فضاي خالي باقي بماند. لازم به ذكر است ورقه ها با فشار داخل قرقره جاي بگيرند تا از ارتعاش و صدا كردن آنها نيز جلوگيري شود.

ب - سيم پيچ ترانسفورماتور :

هر ترانس حداقل دو نوع سيم پيچ وجود دارد كه بسته به نوع ترانس كاهنده و افزاينده قطرشان با هم فرق ميكند كه شامل سیم پيچ اوليه و ثانويه ميباشد معمولا براي سيم پيچ اوليه و ثانويه ترانسفورماتور از هادي هاي مسي با عايق (روپوش) لاكي استفاده مي‌كنند. اينها با سطح مقطع گرد و اندازه‌هاي استاندارد وجود دارند و با قطر مشخص مي‌شوند. در ترانسفورماتورهاي پرقدرت از هاديهاي مسي كه به صورت تسمه هستند استفاده مي‌شوند و ابعاد اين گونه هادي‌ها نيز استاندارد است.
بايد محاسبات مربوط به ترانس راانجام دهيد تا نوع قرقره نوع هسته و قطر سيم پيچ هاو تعداد دورشان بسته به چگالي جريان گذرنده از سيم ‌پيچ‌ها و ابعاد ترانسفورماتور به ‌عبارت بهتر بسته به توان ترانسفورماتور سطح مقطع سيم‌هاي ترانس و نيز جنس هادي آن متفاوت است جنس هادي يا مس و يا آلومينيوم و سطح مقطع آن‌ها نيز يا گرد و يا چندضلعي ‌استبراي چگالي جريان‌هاي بيشتر به‌جاي سيم از هادي نواري‌شكل فلزی با پوشش عايقي مناسب استفاده مي‌شود.

در ترانسفورماتورهاي با توان كم از سيم‌هاي لاكي با سطح مقطع گرد استفاده مي‌شود. بر خلاف سيم‌كشي كه سيم‌ها را بر حسب سطح مقطع طبقه‌بندي مي‌كنند، در اينجا سيم‌ها فقط بر اساس قطر طبقه‌بندي مي‌شوند. اما به‌ازاي هر سيم دو عدد داريم. يگي قطر سيم بدون در نظرگرفتن پوشش عايقي ( فقط قطر هادي )، و ديگري قطر سيم به‌همراه پوشش عايقي ( قطر هادي و لاك )

ج - قرقره ترانس

معمولا براي نگه‌داشتن سيم‌پيچ‌ها در جاي خودشان از قرقره استفاده مي‌شود. جنس قرقره از عايق ‌الكتريكي است. این عايق مي‌تواند فيبرهاي مخصوص يا ترموپلاست باشددر ترانسفورماتورهاي با توان كم از قرقره های آماده از جنس PVC استفاده میشود

تهیه .تنظیم : شاپورجگرکوشه
 به تاریخ : 12/03/1386
آخرین ویرایش : 09/7/1386

b


mahasabeh_amali

t

موسسه توليدي وخدماتي سبلان الكترونيك

آموزش محاسبه عملی ترانس ها

به نام خدا

قبل از شروع ما بايد يك سري اطلاعات اوليه را بدست بياريم

مهمترين انها عبارتند از:

1- ولتاژ ورودي
2- ولتاژ خروجي
3- جريان خروجي
4- فركانس ( اگر هدف براي استفاده از برق شهر باشد همان 50 هرتز را در نظر ميگيريم )
5- با صرفه يا ايده ال ( اين مورد بنا به درخواست سفارش دهنده و از نظر اقتصادي مهم است)

در مثال ما فعلا براي شروع يك ترانس كاهنده با مشخصات ذيل مورد نياز است (مثلا يك دستگاه ترانسي كه بتواند يك دستگاه راديو پخش ماشين را راه اندازي كند) : پس شما بايد از صورت مسئله سفارشات را اينگونه فرضيه قرار د هيد :

1- ولتاژ ورودي 230 ولت
2- ولتاژ خروجي 16 ولت
3- جريان خروجي 4 امپر
4- فركانس همان 50 هرتز

الف - محاسبه قدرت ترانس بر حسب( ولت امپر)

 VA=V.A يعني قدرت ترانس مساوي با 4* 16 = 64 ولت امپر

ب - محاسبه سطح مقطع ترانس مطلوب است :

 ( P = 64 ( Kيك ضريبي بين 8/ 0 الي 5/2 بسته به توان ترانس در نظر بگيريد (2/1 ) K

در مورد ( K ) بعدا توضيح كاملي خواهم داد فعلا عدد 2/1را بگيريم و از مبحث پرت نشويم وبا اين حساب سطح مقطع را برابر با 6/9 به دست مياد توجه داشته باشيد كه اين بر حسب سانتي متر مربع است و مقدار ده در صد بخاطر جبران تلفات به ان اضافه ميكنيم در نتيجه اندازه هرورق سطح مقطع ما حد ود عدد ( 6/3 ) در مياد واين بدين معني است كه اگر ما بتوانيم اهن ترانسي به اندازه 6/3 سانتي پيدا كنيم (اين اندازه همان دهانه وسطي ورق نوع ( E I)اهن است و با معلوم بودن ضخامت هر ورق (معمولا 4/ميلي است) به تعداد ورق لازم را ميتوان محاسبه نمود كه از روي هم گذاشتن انها ضخامت كل ورق ها بايد به عدد 6/3 برسيم يعني ( 6/3 را بر ده ضرب تا بر حسب ميلي و انگاه 36 را بر 4/0 تقسيم تا تعداد كل ورق لازم بدست بياد ( حدود 90 عدد ) اهن نياز داريم براي راهنمايي بيشتر ( اگر اهن 6/3 پيدا نكرديد به راحتي و با يك حساب سر انگشتي ميتوانيد از هر نوع ورقي كه از رويهم گذاشتن انها بتوان به عدد سطح مقطع محاسبه شده رسيد قابل استفاده خواهد بود فقط نسبت سه چهارم طول به عرض را مراعات كنيد) يعني اگر سطح مقطع تان را مربعي شكل در نظر بگيريد فرمول فوق صادق است ولي در صورت مستطيل شكل بايد از نسبت سه چهارم خارج نشويد كه اين داده ها جواب درست نخواهد داد

 ج - قرقره
بعد ازاماده نمودن سطح مقطع بايد قالب انرا (قرقره) از ورق كاغذ پرشمال ضخيم ويا هرنوع كه بتواند سيم هايتان را در فرم هسته اهني فوق نگهدارد ( ترجيها قرقره هاي اماده كه بهمراه ورق ها ميفروشند راحت تر است ) دقت دقت در موقع خريد اهن حتما از فروشنده بخواهيد كه عدد چگالي اهن خريداري شده را از كاتالوگ يا بر چسب روي كارتن برايتان بدهد
(چگالي اهن هاي رايج بستگي به الياژ هاي ان دارد و معمولا عددي بين 7000 الي 15000 گوس ميباشد)

د - محاسبه دور سيم ها ونحوه سيم پيچي :

باز جهت تسريع فرمول را بجاي نمادين همينطور تشريحي شرح ميدهم :
 N = همان تعداد دور براي يك ولت تمام
F = همان فركانس كاري ترانس (در اينجا 50 هرتز)
 B= چگالي اهن بر حسب گوس (معمولا 10000 ميانگين در نظر بگيريد)
 S = همان مقدار عددي سطح مقطع ترانس كه بايد از اهن پر شود

فرمول دور بر ولت : يك تقسيم بر( دو ضربدر عدد پي ضربدر اس ضربدر بي ضربدر اف ضربدر ده بقوه منهاي هشت كه در ان پي همان عدد ثابت 14/3 و اف همان 50 هرتز برق شهر و بي همان گوس چگالي اهن كه ميانگين گرفته ميشود واس همان سطح مقطع اهن و بالاخره عدد ده به توان منهاي هشت (جهت تطبيق ديمانسيونها) كه حاصل اين فرمول عددي است كه در ولتاژهاي مفروض ضرب و تعداد كل دور بدست مي ايد .

 (دوستان ترفندي را ياد بگيريد پس از انكه سطح مقطع را مشخص كرديد فورا عدد 5/37 را بر سطح مقطع تقسيم وحاصل همان دور بر ولت است كه طي فرمول هاي پيچيده حساب ميكرديد ) در مثال ما با احتساب چگالي 10000 (بطور معمول عدد قابل قبولي است ) دور بر ولت ما عددي حدود 5/3 ميايد و اگر 16 ولت مورد نياز ما را در اين عدد ضرب كنيم مجموعا بايد 54 دور سيم را در قسمت ثانويه قرقره بپيچيم تا 16 ولت در دو سر ثانويه داشته باشيم و به همان طريق اگر ولتاژ 230 ورودي را در 5/3 ضرب كنيم بايد تعداد 765 دور در قسمت اوليه ترانس سيم بپيچيم تا از عهده 230 ولت برق شهر برايد .

ف - اخرين مرحله محاسبه قطر سيم :

 ميدانيم جرياني كه ازترانس ميكشيم دقيقا با قطر سيم ان نسبت مستقيمي دارد رابطه اي كه اين نسبت را برقرار مي سازد : يك متغيير است بنام (J ) كه فلسفه ان بر ميگردد به چگالي ميدان مغناطيسي ( وبر) توليد شده در ترانس ما و از انجايي كه من از ابتداي اموزش سعي كردم با ساده ترين روش ممكنه وبا ارايه اعداد ثابتي جهت جايگزين كردن متغيرها كه هم مقوله را از حوصله خارج نكند و هم شما دوستان با اقدام عملي از كار خود نتيجه بگيريد اينجا هم وارد جزييات نميشم پس اگر جريان عبوري از سيم تان را (I ) در نظر بگيريد ديگر مشگلي نخواهيد داشت همان ( I ) را بر عدد چهار تقسيم كنيد (تا قدرت هاي 50 ولت امپر ) تا سطح مقطع سيم مورد نياز تان بدست ايد وفقط دقت كنيد كه سطح مقطع سيم بدست مياد و شما بايد انرا بر عدد پي تقسيم كنيد تا مجذور شعاع را بدست اورده سپس جذرش رو ميگيريد ودوباره به دو ضرب ميكنيد تا قطر سيم تان بدست بياد در مثال ما قطر سيم ثانويه (1 ) وبا احتساب لاك ان واستاندارد هاي موجود بازاري سيم (1 ) بدست مياد .

در مورد قطر سيم اوليه هم شما بايد اول جريان عبوري از سيم اوليه را از روي نسبت اوليه به ثانويه پيدا كرده و مطابق فرمول محاسبه ثانويه قطر اوليه را در بياريد و در مثال ما قطر سيم اوليه (29/0 ) در مياد بعد از اماده كردن ترانس از ديود هاي يكسو كننده 5 امپري و خازن صافي و با ارايه به همين روش گام به گام اموزشي مدار رگولاتور مربوطه را هم مي سازيد و مطمئنا سا لها ازش با خيال راحت استفاده ميكنيد .

قدرت ترانس =64 ولت امپر
ولتاژ ورودي 230 ولت
جريان ورودي = 64 تقسيم بر 230 = ميلي امپر 278 كه باز تقسيم بر 4 = 07/0 كه بعد جذر و ضرب در دو قطر سيم اوليه نيز مساوي (30/0 ) در نظر بگيريد .

 چند نكته :

 در انتخاب هسته اگر مراعات نسبت را بعمل بياوريد بهتر است جهت كمتر داغ شدن ترانس از مستطيل استفاده كنيد كه نوع ( E I ) را توصيه ميكنم .

 در فرمول ها اعداد ثابت داده شده در دماي حدود 45 درجه سانتيگراد در نظر گرفته شده پس اگر ترانس شما تا 45 درجه زير بار نامي داغ كند هيچ مشگلي پيش نمياد .

 در موقع جا گذاري ورق اهن دقت كنيد ورق ها روكش سليس همديگر را نخراشد وهمه را در يك جهت ويك در ميان سر و ته روي هم جا بياندازيد اين بخاطر حذف شكاف فاصله هوايي توصيه ميشود .
هنگام سيم پيچي دقت و سعي كنيد سيم ها در يك رديف و بطور منظم روي هم قرار گيرند و اين هم بخاطر جا شدن سيم هاي محاسبه شده در قرقره ميبا شد .

 موفق و شاد باشيد

b


awg

t

موسسه توليدي وخدماتي سبلان الكترونيك

اندازه سیم امریکایی    ( American Wire Gauge ) AWG

American Wire Gauge (AWG)

American Wire Gauge (AWG) provides a standard for measure of the thickness of copper, aluminum and other wirings in the United States and other countries. Copper cabling typically varies from #0 to #21 AWG in car industry. The higher the number, the thinner the wire. The thicker the wire, the less susceptible it is to interference. In general, thin wire cannot carry the same amount of electric current the same distance that thicker wire can. Acquaintance with copper wire characteristics can guide you through establishing your car electrical equipments, electronics, and particularly setting up your car audio reference system.

AWG Table for Bare Copper Wire
AWG | Dia. (mils) | Dia. (mm) | D.C. ohms/kft | lbs/kft | Amps | Max. Amps
0000 | 459.99 | 11.684 | 0.0501 | 640.48 | 282.12 | 423.18
000 | 409.63 | 10.405 | 0.0631 | 507.93 | 223.73 | 335.60
00 | 364.79 | 9.2657 | 0.0795 | 402.80 | 177.43 | 266.14
0 | 324.85 | 8.2513 | 0.1003 | 319.44 | 140.71 | 211.06
1 | 289.29 | 7.3480 | 0.1264 | 253.33 | 111.59 | 167.38
2 | 257.62 | 6.5436 | 0.1593 | 200.90 | 88.492 | 132.74
3 | 229.42 | 5.8272 | 0.2009 | 159.32 | 70.177 | 105.27
4 | 204.30 | 5.1893 | 0.2533 | 126.35 | 55.653 | 83.480
5 | 181.94 | 4.6212 | 0.3195 | 100.20 | 44.135 | 66.203
6 | 162.02 | 4.1153 | 0.4028 | 79.460 | 35.001 | 52.501
7 | 144.28 | 3.6648 | 0.5080 | 63.014 | 27.757 | 41.635
8 | 128.49 | 3.2636 | 0.6405 | 49.973 | 22.012 | 33.018
9 | 114.42 | 2.9063 | 0.8077 | 39.630 | 17.456 | 26.185
10 | 101.90 | 2.5881 | 1.018 | 31.428 | 13.844 | 20.765
11 | 90.741 | 2.3048 | 1.284 | 24.924 | 10.978 | 16.468
12 | 80.807 | 2.0525 | 1.619 | 19.765 | 8.7064 | 13.060
13 | 71.961 | 1.8278 | 2.042 | 15.675 | 6.9045 | 10.357
14 | 64.083 | 1.6277 | 2.524 | 12.431 | 5.4755 | 8.2132
15 | 57.067 | 1.4495 | 3.181 | 9.8579 | 4.3423 | 6.5134
16 | 50.820 | 1.2908 | 4.018 | 7.8177 | 3.4436 | 5.1654
17 | 45.257 | 1.1495 | 5.054 | 6.1997 | 2.7309 | 4.0963
18 | 40.302 | 1.0237 | 6.386 | 4.9166 | 2.1657 | 3.2485
19 | 35.890 | 0.9116 | 8.046 | 3.8991 | 1.7175 | 2.5762
20 | 31.961 | 0.8118 | 10.13 | 3.0921 | 1.3620 | 2.0430
21 | 28.462 | 0.7229 | 12.77 | 2.4521 | 1.0801 | 1.6202
22 | 25.346 | 0.6438 | 16.20 | 1.9446 | 0.8566 | 1.2849
23 | 22.572 | 0.5733 | 20.30 | 1.5422 | 0.6793 | 1.0190
24 | 20.101 | 0.5106 | 25.67 | 1.2230 | 0.5387 | 0.8081
25 | 17.900 | 0.4547 | 32.37 | 0.9699 | 0.4272 | 0.6408
26 | 15.940 | 0.4049 | 41.02 | 0.7692 | 0.3388 | 0.5082
27 | 14.195 | 0.3606 | 51.44 | 0.6100 | 0.2687 | 0.4030
28 | 12.641 | 0.3211 | 65.31 | 0.4837 | 0.2131 | 0.3196
29 | 11.257 | 0.2859 | 81.21 | 0.3836 | 0.1690 | 0.2535
30 | 10.025 | 0.2546 | 103.7 | 0.3042 | 0.1340 | 0.2010
31 | 8.9276 | 0.2268 | 130.9 | 0.2413 | 0.1063 | 0.1594
32 | 7.9503 | 0.2019 | 162.0 | 0.1913 | 0.0843 | 0.1264
33 | 7.0799 | 0.1798 | 205.7 | 0.1517 | 0.0668 | 0.1003
34 | 6.3048 | 0.1601 | 261.3 | 0.1203 | 0.0530 | 0.0795
35 | 5.6146 | 0.1426 | 330.7 | 0.0954 | 0.0420 | 0.0630
36 | 5.0000 | 0.1270 | 414.8 | 0.0757 | 0.0333 | 0.0500
37 | 4.4526 | 0.1131 | 512.1 | 0.0600 | 0.0264 | 0.0397
38 | 3.9652 | 0.1007 | 648.2 | 0.0476 | 0.0210 | 0.0314
39 | 3.5311 | 0.0897 | 846.6 | 0.0377 | 0.0166 | 0.0249
40 | 3.1445 | 0.0799 | 1079 | 0.0299 | 0.0132 | 0.0198

AWG Table Units Reference

  • AWG: American Wire Gauge size varying from #0000to #40

  • Dia. (mils): Wire diameter in mils (1 mil = 0.001 inches)

  • Dia. (mm): Wire diameter in millimeters. This was included to help when dealing with metric system.

  • D.C. ohms/kft: Wire electrical resistance against direct current in ohms per 1,000 feet

  • lbs/kft: Wire section weight in pounds per 1,000 feet

  • Amps: Wire conservative current rating in amperes

  • Max. Amps: Wire maximum allowable current rating in amperes. Do NOT exceed this rating.

AWG Wire Diameter Conventional Formula for Bare Copper Wire

  • Wire diameter in millimeters: (92 ^ ((36 - AWG) / 39)) * .127

  • Wire diameter in mils: (92 ^ ((36 - AWG) / 39)) * 5

    تهیه .تنظیم : شاپورجگرکوشه
         به تاریخ : 12/    03/1386
    آ    خرین ویرایش : 09/7/1386

b


soft calculate

t

موسسه توليدي وخدماتي سبلان الكترونيك

نرم افزار محاسبه ترانسفورماتور

به نام خدا

ما دراینجا به معرفی یکی از نرم افزارهای محاسبه ترانسفورماتور (Transformator Calcolation )
می پردازیم که برای محاسبه ترانسفورماتورهای کوچک طراحی شده میپردازیم شما میتوانید از همین سایت آن را دانلود نمائید.

کارکرد نرم افزار

  1. با یکعدد کولیس مقدار عددی ( بر حسب میلی متر ) داخل قرقره را وارد می کنید ( S )

  2. حداکثر توانی را که می توانید از این ترانس دریافت نمایید ( برحسب وات ) نشان میدهد.

  3. مقدار ولتاژ خروجی (برحسب ولت ) ومقدارجریان (برحسب میلی آمپر ) و گزینه ADD را مقدار دهی می مینمایید میتوانید چندین ولتاژ با جریان های مختلف را وارد نمایید ولی توجه نمایید مقدار توان ( توان = مقدار ولتاژ * مقدار جریان ) جمع ولتاژ ها کمتر از مقدار توان ذکر شده (شماره 2 ) باشد.

  4. با انتخاب گزینه ADD مقادیر در این جدول به نمایش درمی آید در صورت نیاز به اصلاح باتیک زدن و انتخاب گزینه DELLETE و یا CLEAR میتوانید نسبت به اصلاح و یا حذف آن اقدام نمایید.

  5. ولتاژ ورودی ( اولیه ) را وارد و گزینه ADD را انتخاب کنید

  6. مقدار ولتاژ اولیه در این جدول به نمایش درمی آید درصورت نیاز به اصلاح به شماره 5 ارجاع نمایید.

  7. گزینه CALCULATE را انتخاب کنید تا محاسبه آغاز شود درصورت انتخاب درست توان درخواستی با توان قرقره تعداد دور اولیه و قطر سیم ( شماره 8 ) وتعداد دور ثانویه و قطر سیم ثانویه ( شماره 9 ) به نمایش درمی آید درصورت بروز خطا نسبت به اصلاح مقادیر ولتاژ و جریان ثانویه اقدام یا از قرقره وهسته بزرگتر استفاده نمایید.

توجه براي دانلود نرم افزار بايد حتما اول به اينترنت وصل شويد توجه

دانلود نرم افزارمحاسبه ترانسفورماتور ( 1.07 M )

تهیه .تنظیم : شاپورجگرکوشه
 به تاریخ : 12/03/1386
آخرین ویرایش : 09/7/1386
b